No components marked as affected
Resolved
We've seen error rates return to normal.
Investigating
We're investigating new reports of errors occurring when attempting to use the Zus integration. This may prevent patient and provider syncing with Zus.
Our team has raised the issue with Zus and they're investigating.