No components marked as affected
Resolved
We have seen error rates return to normal for the past hour. We will continue to monitor.
Investigating
Our eFax vendor (SFax) appears to be experiencing issues and we are seeing a higher than normal error rates from attempted API calls. We have reached out to them to flag this, and to gather more info.