Delays in Sending Webhooks and other background jobs
Resolved
This has been resolved.
Mon, Jun 15, 2026, 05:48 PM
(1 week ago)
·
Affected components
No components marked as affected
Updates
Resolved
This has been resolved.
Mon, Jun 15, 2026, 05:48 PM
Investigating
We are seeing delays of a few minutes with sending some webhooks and other background jobs, including generating Scribe notes. Our team is investigating.
Mon, Jun 15, 2026, 04:55 PM(52 minutes earlier)
Delays in Sending Webhooks and other background jobs - Healthie Status