No components marked as affected
Resolved
This issue has been resolved.
Monitoring
We've confirmed performing a hard refresh will resolve the issue affecting form answers and charting notes that was causing newly entered information to not save in certain cases when using an older version of the page.
We haven't received any new reports of this behavior. Our team is continuing to monitor to ensure a full resolution is in place.
Investigating
We're investigating an issue affecting form answers and charting notes where newly entered information may not save if you're on an older version of the page. Please hard refresh (Cmd/Ctrl+Shift+R) and save the note again. We'll provide another update as soon as we have more information.