Resolved
AWS has let us know that this has been resolved, and we are not aware of any further issues.
Investigating
We are seeing authentication recover, and are verifying that the issue is resolved. If you experience any errors, we advise clearing your cache.
Investigating
Cloudfront is experiencing a global outage (https://health.aws.amazon.com/health/status?path=open-issues). This is impacting our authentication provider and potentially other vendors, and may cause issues when trying to log-in or use are web and mobile interfaces. Our team is investigating further on our end. There should be no impact to API usage.