No components marked as affected
Resolved
Our host was able to scale our capacity to normal levels and this has been resolved. During this period, things may have been slightly slower, but we did not see meaningful increases in error rates or anything more impactful.
Identified
Our host has let us know they are working to implement a mitigation that should allow scales to resume as normal. They expect this to be done in the next 15 minutes.
Investigating
An AWS/Aptible outage is preventing us from scaling our server capacity to normal business hour levels (https://status.aptible.com/incidents/kl1vsw52898g). This may cause things to load more slowly as server load increases. We have escalated this with our host and are working to identify immediate-term resolutions.