No components marked as affected
Resolved
This has been resolved and all notes have been generated.
Investigating
We are investigating delays with generating scribed notes from transcripts. We expect all scribed notes to ultimately be generated, and will post updates here. There is no impact on the transcripts themselves.