No components marked as affected
Resolved
This is resolved. Please refresh the page, and the E-Rx Notifications link on the left menu bar will load DoseSpot as expected.
Identified
We're investigating reports that the E-Rx Notifications link on the left menu bar loads a blank white screen instead of DoseSpot. Prescribers can still reach DoseSpot through the Order & Manage button on a patient profile or the E-Rx button on the Quick Profile in Charting. Both work as expected. Once in DoseSpot, prescribers can open Provider Notifications to see their notifications. Proxy access is unaffected.