No components marked as affected
Resolved
This issue has been resolved. Clients who received the error should refresh their page and attempt to join again. They will now be able to join video calls without issue.
Identified
We're aware of an issue where some clients may receive the error "This appointment is not yet set up for a video. Please contact your provider" when attempting to join a Healthie video call. We're actively investigating and working on a fix. We'll post an update as soon as we have more information.