Resolved
Response times have remained normal since our last update and the changes we performed to resolve the issue. We're closing out the incident.
Monitoring
We saw a much smaller spike from ~5:00 and ~5:05pm. Response times are back to normal and we are continuing to investigate.
Investigating
We're seeing another increase in response times, we're actively investigating.
Monitoring
As of 3:50 PM eastern, we have seen response times go down to effectively normal. We are continuing to investigate.
Investigating
We've investigating reports of slower than normal response times, will post another update as soon as we know more.