No components marked as affected
Resolved
Fix is in place and we're not seeing any new occurrences of the "session expired" error when signing into Staging. We're marking this as resolved.
Investigating
We're investigating reports of certain users being unable to sign in to Staging or being immediately logged out from Staging afterwards with a "Your session has expired." error.