Errors opening documents

Incident Report for Healthie

Resolved

This has been resolved.
Posted Sep 08, 2025 - 14:39 EDT

Update

We are releasing a resolution now, and this should be resolved in the next ~20 minutes.
Posted Sep 08, 2025 - 14:17 EDT

Identified

We have identified the issue and are working to resolve it.
Posted Sep 08, 2025 - 14:12 EDT

Investigating

We are seeing reports of customers encountering errors when trying to access uploaded documents. Our team is investigating
Posted Sep 08, 2025 - 13:53 EDT