Response times have been back to normal since 12:15 PM eastern, and queues are within normal thresholds.
Posted Jun 03, 2025 - 13:13 EDT
Monitoring
Load times are back to normal and you should no longer be receiving errors on the page. Other features like webhooks and reporting are still delayed. We working on bringing these services back to normal as quickly as possible. We'll continue to update here as we make progress.
Posted Jun 03, 2025 - 12:31 EDT
Investigating
We’re seeing reports of long page loads accompanied by timeouts when trying to access different pages in Healthie. We're investigating. This also leads to a higher rate of errors (including 500 and 502s) with some API calls.