Slower response times

Incident Report for Healthie

Resolved

Page load times and API response times are back to normal. We're marking this as resolved.
Posted Dec 22, 2025 - 17:59 EST

Investigating

We're investigating reports of slower than normal response times, causing increased page loads and API timeouts. We'll post another update as soon as we have more info.
Posted Dec 22, 2025 - 14:46 EST
This incident affected: Healthie (Production).