Errors with DoseSpot

Incident Report for Healthie

Resolved

DoseSpot has resolved this incident. You can now view and order prescriptions without error.
Posted Dec 08, 2025 - 14:27 EST

Monitoring

DoseSpot is addressing performance issues that are preventing providers from viewing and ordering prescriptions. They're working to restore service as quickly as possible. We'll continue to monitor for updates.

https://status.dosespot.com/posts/details/PJ8D4HP
Posted Dec 08, 2025 - 14:06 EST
This incident affected: DoseSpot.