Zoom appears to be experiencing a global outage

Incident Report for Healthie

Resolved

Zoom has appeared to at least have partially resolved the issue, and we are seeing API requests generally succeed as expected. We are working to backfill booked appointments that do not have a Zoom link

Update at 5:55 PM: We have backfilled all booked appointments that should have had a Zoom link but did not. Associated appointment.updated webhooks were triggered for those appointments
Posted Apr 16, 2025 - 16:42 EDT

Investigating

Zoom looks to be down. This would impact API calls that load Zoom data, and Healthie customers ability to join Zoom calls. This is not Healthie-specific, and appears to be impacting Zoom globally. Other Healthie video options (e.g built-in Healthie video or external videocall URLs) are not affected. We are continuing to monitor.
Posted Apr 16, 2025 - 15:08 EDT
This incident affected: Healthie (Production).