Issue with Webhook Sending

Incident Report for Healthie

Resolved

Between ~8:30 and 11:45 AM eastern, we saw some webhooks fail to send due to an issue with Sidekiq job batching. Our team is investigating to confirm which expected webhooks were impacted.
This code was present on staging from 11/14-11/18, and caused similar issues there.
Posted Nov 18, 2024 - 11:56 EST