Increased Error Rates from Zus API

Incident Report for Healthie

Resolved

Zus has resolved an issue on their end and this should be back to normal.
Posted Jan 27, 2026 - 11:51 EST

Investigating

Around 10AM eastern, Healthie began to receive higher timeout rates and abnormal error responses from the Zus API. This may be preventing patient and provider syncing with Zus. Our team has raised this with Zus and is investigating.
Posted Jan 27, 2026 - 10:51 EST