SMS Delivery Issues to T-Mobile

Incident Report for Healthie

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 12:11 EDT

Identified

Twilio is experiencing an issue sending SMS messages to T-Mobile numbers. This could impact appointment reminders and 2FA codes in Healthie. We are continuing to monitor. Twilio is also posting updates at https://status.twilio.com/incidents/blkx6pj380w5
Posted Sep 29, 2025 - 12:21 EDT
This incident affected: Healthie (Production).