Branding not loading for some users
Incident Report for Healthie
Resolved
The resolution has been released, and this should now be resolved. Users will need to refresh to see the branding applied correctly. The issue was due to an updated version of React. The change had been QA'd extensively, so we'll conducting a post-mortem next week to identify how to prevent this in the future.
Posted May 31, 2024 - 11:07 EDT
Identified
A front-end issue is preventing sidebar visual branding for loading for some users. The issue has been identified and a resolution is being deployed now
Posted May 31, 2024 - 10:26 EDT
This incident affected: Healthie (Production).