Production site unresponsive

Incident Report for Healthie

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 10:01 EDT

Monitoring

At this time the site is operational, we are monitoring to ensure that the issue is fully resolved.
Posted Apr 25, 2026 - 08:04 EDT

Investigating

We are currently investigating an issue causing unresponsiveness in the site.
Posted Apr 25, 2026 - 07:51 EDT
This incident affected: Healthie (Production).