Increase in Zoom Transcription Errors

Incident Report for Healthie

Resolved

Zoom validated this as an issue on their end which has now been resolved - https://www.zoomstatus.com/incidents/r5swflw3b537
Posted Mar 16, 2026 - 15:59 EDT

Investigating

We are seeing an increase in Zoom transcription errors which appears to be due to a server incident on Zoom's side. We have reached out to them to escalate. This is specific to Zoom transcriptions and Zoom calls (and Healthie more broadly) are not otherwise affected.
Posted Mar 16, 2026 - 14:53 EDT