Slower than normal processing of webhooks and background form updates

Incident Report for Healthie

Resolved

Updating patient profiles based on forms has returned to within normal range as well.
Posted Oct 06, 2025 - 19:22 EDT

Monitoring

Webhooks are caught up and forms should be caught up shortly.
Posted Oct 06, 2025 - 18:50 EDT

Investigating

Due to an issue with an asynchronous queue, we are seeing longer than normal queues processing some webhooks and updating patient profiles based on forms. This should be resolved shortly and all webhooks and background form updates will be processed.
Posted Oct 06, 2025 - 18:39 EDT
This incident affected: Healthie (Production).