Elevated Error Rates When Sending Faxes
Incident Report for Healthie
Resolved
This was resolved at approximately ~2:05 pm eastern, and error rates are back to normal.
Posted Sep 18, 2024 - 14:18 EDT
Identified
We are seeing elevated error rates when trying to fax documents. Our team has identified the issue, and a resolution is being deployed now.
Posted Sep 18, 2024 - 13:51 EDT
This incident affected: Healthie (Production).