Issue with front-end of Healthie Staging

Incident Report for Healthie

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 16:01 EST

Investigating

Code deployed to staging started causing errors around 3:50pm US/eastern. It will be fixed at approximately 4:05-4:15.
Posted Jan 31, 2025 - 15:59 EST
This incident affected: Healthie (Sandbox).