Dosespot service issues causing prescribing errors for some providers

Incident Report for Healthie

Resolved

Dosespot resolved this issue at around ~8:20 pm eastern.
Posted Sep 20, 2023 - 22:55 EDT

Update

Dosespot has informed us that they expect this to be resolved via a fix they will release at ~8:30 PM ET
Posted Sep 20, 2023 - 19:58 EDT

Identified

Some providers are experiencing issues when trying to prescribe. Dosespot has confirmed it is an issue on their end and their team is actively working to resolve it. We continue to follow up with them, and will post updates as we have them.
Posted Sep 20, 2023 - 19:50 EDT