Extremely elevated response times
Incident Report for Healthie
Resolved
Response times are back to normal. We are continuing to investigate for a root cause here.
Posted Mar 13, 2024 - 14:17 EDT
Monitoring
Response times have returned to normal. We are continuing to investigate
Posted Mar 13, 2024 - 14:13 EDT
Investigating
Starting around 2pm eastern, Healthie begun to see extremely elevated response times. Our team is investigating.
Posted Mar 13, 2024 - 14:08 EDT
This incident affected: Healthie (Production).