Chart Notes Refreshing
Incident Report for Healthie
Resolved
We've confirmed this is a refresh is triggered due to an issue with our feature flagging tool. We will avoid making changes to feature flags while we continue to investigate, which should ensure this issue does not happen. There should be no further accidental refreshing.

The refresh times from 1/10 would approximately be 6:46 AM, 9:45 AM, , 9:59 AM, 10:24 AM, 11:29 AM, 11:55 AM, 12:02 AM, 3:25PM

Refresh time from 1/11 would approximately be 10:39 AM
Posted Jan 10, 2025 - 11:30 EST
Investigating
We've received reports that the chart note page is refreshing unintentionally while a note is being written. Our team is investigating.
Posted Jan 09, 2025 - 13:02 EST
This incident affected: Healthie (Production).