Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 22:00 EST
Scheduled
At 2:17 pm eastern today, our eRX vendor, Dosespot, announced scheduled maintenance for tonight. Healthie eRX functionality (and API calls involving Dosespot) are likely to be unavailable during this time. Their full announcement is posted below.
We wanted to inform you about an upcoming scheduled maintenance that will temporarily affect our services due to a system update. The expected downtime is 0-20 minutes. Downtime Begins: Friday, November 8, 2024 at 10:00 PM EST Downtime Ends: Friday, November 8, 2024 at 10:20 PM EST During this period, there will be a temporary interruption to our services as we perform necessary updates to enhance system performance and security.
Posted Nov 08, 2024 - 14:51 EST
This scheduled maintenance affected: Healthie (Production) and DoseSpot.