Elevated error rates with Zus

Incident Report for Healthie

Resolved

We've seen error rates return to normal.
Posted Jan 31, 2026 - 13:10 EST

Investigating

We're investigating new reports of errors occurring when attempting to use the Zus integration. This may prevent patient and provider syncing with Zus.

Our team has raised the issue with Zus and they're investigating.
Posted Jan 30, 2026 - 12:45 EST
This incident affected: Healthie (Production).