Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 16, 2025 - 00:00 EDT
Scheduled
Healthie will be making performance and reliability improvements to our production infrastructure which will require a restart of services to apply the changes. During this time window there will be 2 interruptions of approximately 1-5 minutes each.
Posted Jun 12, 2025 - 14:44 EDT
This scheduled maintenance affected: Healthie (Production).