Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2024 - 22:00 EDT
Scheduled
We will be performing system updates on the staging environment (https://securestaging.gethealthie.com). The production application will not be affected. During this window, the staging environment will be unavailable for an estimated 2-10 minutes.
Posted Sep 17, 2024 - 16:58 EDT
This scheduled maintenance affected: Healthie (Sandbox).