Issue loading whitelabel branding on the sign-in page

Incident Report for Healthie

Resolved

This is now resolved
Posted Sep 18, 2023 - 16:50 EDT

Investigating

Some whitelabel customers are reporting issues with their branded logos appearing on the sign in page. We are investigating.
Posted Sep 18, 2023 - 16:27 EDT