Webhook Delays on Staging
Incident Report for Healthie
Resolved
This has been resolved. This impacted staging webhooks from approximately 12:39 pm to 7:20 pm eastern.
Posted Sep 23, 2024 - 19:20 EDT
Identified
We believe we've identified the issue, and and are working to resolve it.
Posted Sep 23, 2024 - 15:20 EDT
Investigating
Our team is investigating reports of webhooks not being sent in staging. Our team is investigating. There is no production impact.
Posted Sep 23, 2024 - 15:13 EDT
This incident affected: Healthie (Sandbox).