Issue with Patients Access via web UIs

Incident Report for Healthie

Resolved

This is now resolved.
Posted Apr 22, 2025 - 12:27 EDT

Investigating

We're seeing an increased number of reports of patients receiving an error when accessing Healthie via Web UIs. A fix is being put in place, and this should be resolved in the next 10-15 minutes There should be no impact on the API, mobile apps, or provider side
Posted Apr 22, 2025 - 12:19 EDT
This incident affected: Healthie (Production).