Elevated Stripe Error Rates Causing Elevated Error Rates in Healthie
Incident Report for Healthie
Resolved
Error rates are fully back to normal, and the issue with extra requests has been resolved.
Posted Jun 04, 2024 - 11:33 EDT
Identified
A field on a query that runs on new page loads was unexpectedly not hitting a cache, and making a network request to Stripe, causing a Stripe rate limit error which led to higher error rate in Healthie. The error rate returned to close to normal prior, and we have resolution coming out now to resolve the unexpected additional queries.
Posted Jun 04, 2024 - 11:08 EDT
Investigating
Around 10:28, we began to see a spike in Stripe error rates which are leading to elevated error rates in Healthie. Our team is investigating.
Posted Jun 04, 2024 - 10:50 EDT
This incident affected: Healthie (Production).