Lab Testing API Service Disruption
Incident Report for Healthie
Resolved
Lab Testing API has informed us that as of 10/9, a fix has gone live on their end and normal lab ordering processes with Quest have been resumed. If you are finding that any of your Quest lab orders were not sent during the downtime, please email hello@gethealthie.com. Our team can resubmit the lab order to Quest accordingly. Thank you for your patience and understand as our lab partner worked to resolve an unforseen technical issue.
Posted Oct 10, 2023 - 12:29 EDT
Update
Lab Testing API has let us know that they are continuing to work to resolve the issue, and are now targeting Friday 10/6 for a resolution. Per the latest updated shared with Healthie from Lab Testing API "our [Lab Testing API] website is currently facing unexpected technical challenges, resulting in disruptions to the seamless accessibility and utilization of our services. We are acutely aware of the inconvenience and frustration this situation may have caused, and we sincerely apologize for any disruptions to our services."

During this period, we want to assure you that you can continue to place lab orders, and patients can make payments. However, the generation of physicians’ orders will resume once the Lab Testing API website is fully functional.
Posted Oct 05, 2023 - 11:07 EDT
Update
Lab Testing API has let us know that they are continuing to work to resolve the issue, and are now targeting Wednesday 10/4 for a resolution.
Posted Oct 03, 2023 - 13:12 EDT
Investigating
Lab Testing API, a Healthie integration to order Quest labs is currently down and hopes to be restored by Monday. According to Lab Testing API, the impacts of the downtime are the following: "In the meantime, we want to assure you that you can still place referrals and patients can make payments. However, the generation of physicians' orders will resume once our website is fully functional."
Posted Sep 29, 2023 - 09:37 EDT