Dosespot has reported this is resolved as of 1:47pm eastern.
Posted Dec 05, 2024 - 14:52 EST
Monitoring
We have heard from customers that they are experiencing slowness and errors with Dosespot. We're continuing to follow up with Dosespot.
Posted Dec 05, 2024 - 12:58 EST
Investigating
Dosespot has informed us that they are seeing elevated response times that could lead to Dosespot errors or timeouts. We have not confirmed any impact to Healthie, but will continue to monitor.