Delays in background jobs (e.g emails, webhooks) in Sandbox

Incident Report for Healthie

Resolved

This has now been resolved. Sandbox will not attempt to re-send impacted webhooks or emails.
Posted Apr 02, 2025 - 11:47 EDT

Investigating

Due to an issue with a job queue, we are seeing delays in certain background job types in Sandbox. Production is not impacted.
Posted Apr 02, 2025 - 11:17 EDT
This incident affected: Healthie (Sandbox).