Some packages are not visible

Incident Report for Healthie

Resolved

This incident was resolved at 6pm EST—all packages are available and visible to both providers and patients.
Posted Mar 05, 2025 - 20:32 EST

Investigating

Some packages (e.g some of the items listed under billing -> client packages) are not currently visible. Our team is investigating and will ensure those can be seen by both providers and patients.
Posted Mar 05, 2025 - 17:22 EST
This incident affected: Healthie (Production).