Outgoing Webhook Delays

Incident Report for Healthie

Resolved

All delayed webhooks have been processed. This issue was specifically a delay, and no webhooks were dropped or not sent.
Posted Sep 10, 2025 - 10:32 EDT

Investigating

We are seeing delays in sending webhooks starting around 9am eastern. All webhooks are being processed and should be sent out shortly.
Posted Sep 10, 2025 - 09:47 EDT
This incident affected: Healthie (Production).