Slow response times

Incident Report for Healthie

Resolved

Queues are all caught up and response times have remained at normal levels. We're marking this incident as resolved.
Posted Jan 05, 2026 - 16:38 EST

Monitoring

Response times are back to normal. Some parts of the platform may have been inaccessible or white screens may have been observed while we were investigating the cause of increased page loads.

Queues related to forms or report generation may be delayed while our system catches up.

We're continuing to monitor to ensure the issue is fully resolved and will provide another update before marking this closed.
Posted Jan 05, 2026 - 15:33 EST

Investigating

We are investigating reports of slower than normal response times, resulting in increased page loads. We'll post another update as soon as we have more details.
Posted Jan 05, 2026 - 14:55 EST
This incident affected: Healthie (Production).