Issue with Nutrient Database Edamam Vendor Causing "Internal Server Error" errors
Incident Report for Healthie
Resolved
This issue looks to be resolved, and we are no longer seeing Edamam returning errors. We have reached out to Edamam to gather more info here.
Posted Jul 25, 2024 - 10:34 EDT
Investigating
Our nutrient database vendor (Edamam) appears to be down, which is causing internal server errors when loading food entries and/or creating a new food entry involving specific nutrients. We are continuing to monitor.
Posted Jul 24, 2024 - 22:20 EDT
This incident affected: Healthie (Production).