Ongoing issues with Sfax

Incident Report for Healthie

Resolved

This is resolved. You can now view and send faxes again without error. Faxes in a "Pending" state are queued and will be processed automatically over the next few hours.
Posted Dec 09, 2025 - 20:17 EST

Monitoring

We're aware of ongoing issues with faxing. You may see errors when attempting to view or send faxes in Healthie, as fax functionality is intermittently unavailable while services are degraded. These issues are a continuation of yesterday’s incident with our fax provider, and their team is actively working to resolve the problem as quickly as possible. We'll continue to post updates as we have new information to share.
Posted Dec 09, 2025 - 12:10 EST