Staging webhooks not receiving events

Incident Report for Healthie

Resolved

This was resolved around 10:30 AM eastern.
Posted Jan 21, 2026 - 11:35 EST

Investigating

We're investigating reports of webhook events not being sent out for accounts in the Staging environment.

Production is not affected. We'll post another update when we have more details.
Posted Jan 20, 2026 - 20:57 EST
This incident affected: Healthie (Sandbox).