Log in issues

Incident Report for Healthie

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 11:56 EDT

Monitoring

The issue affecting 2FA SMS code delivery has been resolved. The root cause was an upstream issue with our SMS service provider: https://status.twilio.com/incidents/frcp4hcsfvrq

Performance is back to normal. We'll continue monitoring before closing this incident out.
Posted Mar 11, 2026 - 10:39 EDT

Investigating

We're currently aware of an issue where 2FA SMS codes are delayed or not delivered. We are actively investigating. We'll provide an update as soon as we have more information.
Posted Mar 11, 2026 - 10:35 EDT
This incident affected: Healthie (Production).