Error creating and updating Google calendar syncs

Incident Report for Healthie

Resolved

This has been resolved.
Posted Nov 20, 2025 - 12:28 EST

Investigating

We are seeing elevated error rates creating or editing Google Calendar syncs. Our team is working on a resolution, and expect this to be resolved in the next ~30 minutes.
Posted Nov 20, 2025 - 11:53 EST
This incident affected: Healthie (Production).