DoseSpot: Intermittent Slowness

Incident Report for Healthie

Resolved

DoseSpot's team has resolved the issue and access to the DoseSpot integration is back to normal. We're marking this incident as resolved.
Posted Feb 23, 2026 - 18:51 EST

Monitoring

DoseSpot has confirmed they are experiencing a performance issue and are working to resolve it. DoseSpot is slow to load and in some cases, may not load at all. We will update this page when DoseSpot reports a resolution.
Posted Feb 23, 2026 - 16:41 EST
This incident affected: DoseSpot.