Staging Partial Outage

Incident Report for Healthie

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 16:33 EDT

Investigating

We are investigating an issue causing difficulties in loading our staging environment, we will update as we have more information available.
Posted Apr 22, 2026 - 15:06 EDT
This incident affected: Healthie (Sandbox).