Issue loading some chart notes with conditional logic
Incident Report for Healthie
Resolved
This has been resolved.
Posted Sep 14, 2023 - 13:45 EDT
Identified
We've identified an issue with loading some completed chart notes that utilize conditional logic. This should be resolved shortly.
Posted Sep 14, 2023 - 13:31 EDT